Forum: Typo Where did tmcode go?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Urban H. (Guest)
on 2007-03-19 12:15
(Received via mailing list)
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hej!

I just realized that my code snippets don't look acceptable anymore.
I guess that's because
I've used the typo:tmcode macro for them. Is this completely gone or
am I just doing something
wrong? BTW, I'm on r1387.

Urban
- --
http://bettong.net


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (Darwin)

iD8DBQFF/liqggNuVCIrEyURAuRxAJ9KIkyXgJrHY4bLi+KIeUctfVNhhwCfTDal
TXMFVicSv1aDyEafEg/HIPw=
=Qa9l
-----END PGP SIGNATURE-----
Piers C. (Guest)
on 2007-03-19 20:30
(Received via mailing list)
Urban H. <removed_email_address@domain.invalid> writes:

> Hej!
>
> I just realized that my code snippets don't look acceptable anymore.
> I guess that's because
> I've used the typo:tmcode macro for them. Is this completely gone or
> am I just doing something
> wrong? BTW, I'm on r1387.

I'm not sure, it looks like all the post macros have gone. I think
it's an issue with Rails's autoload system changing. Again.

Rest assured that I'm looking into it (I use typo:code myself, but the
issue is the same).
Frederic de Villamil (Guest)
on 2007-03-19 21:34
(Received via mailing list)
Le 19 mars 07 à 19:25, Piers C. a écrit :

> I'm not sure, it looks like all the post macros have gone. I think
> it's an issue with Rails's autoload system changing. Again.
>
> Rest assured that I'm looking into it (I use typo:code myself, but the
> issue is the same).

I'm having a look as this may be my fault.
I have forced the order typo loads its plugins to have the localize
load the first.
Maybe it comes from this point.

There will be a 4.1.1 release soon mostly to fix bugs

Frederic

--
Frédéric de Villamil
removed_email_address@domain.invalid                        tel: +33 (0)6 62 19 
1337
http://fredericdevillamil.com
Piers C. (Guest)
on 2007-03-19 22:03
(Received via mailing list)
Frederic de Villamil <removed_email_address@domain.invalid> writes:

>>> wrong? BTW, I'm on r1387.
> Maybe it comes from this point.
Hmm... weirdly it's not breaking on my laptop, just on my production
server. Both in production mode, both with the same version of
rails. Very weird.
This topic is locked and can not be replied to.