Forum: Ruby on Rails [ANN] Rails 1.2.3: Compatible with Ruby 1.8.6 (and other fix

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
DHH (Guest)
on 2007-03-14 01:48
(Received via mailing list)
While Rails Edge continues to move forward at a rapid clip, we've
still had the time to make sure that Rails 1.2.x stays in the game.
This release irons out the few wrinkles there was between Ruby 1.8.6
and Rails 1.2.2. So now you can enjoy the latest Ruby with the latest
Rails.

Besides the 1.8.6 compatibility, we've included a few minor fixes.
Nothing major. This should be a drop-in replacement for Rails 1.2.2.

As always, you can upgrade with gems or use the latest svn tag
(rel_1-2-3). Enjoy!
This topic is locked and can not be replied to.