Forum: Ruby on Rails cannot compile emplate in eclipse

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
stemey (Guest)
on 2007-03-12 10:40
(Received via mailing list)
Hi,

some of our developer crew cannot view he application anymore because
the templates have compile errors

Initially we used UTF-8 as file encoding. We use eclips to checkout
the code. Even freshly chechedout templates do nmot compile on mongrel
or webrick. the errors are differnet everytime.

I think it may have to do with those special bytes at the beginning of
utf-8 files.
This topic is locked and can not be replied to.