Forum: JRuby

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.

Subject Author Replies Last post
locked kryptcore load error in production, Rails 4.2 Andy J. 1
locked No suitable driver found for jdbc:mysql Nirmal M. 1
locked Jruby "RuntimeHelpers" class is depricated. Amol G. 0
locked jruby 9000 and cpaybara throws exception Chandra S. 0
locked Uninitialized Constant WIN32OLE Rag N. 1
locked What version is this JRuby? Jun Y. 1
locked Deployment in the land JRuby and Rails Cris S. 0
locked JRuby much slower on this benchmark. Jabari Z. 6
locked Is there a nicer way to call Ruby method from Java? Ronald F. 0
locked Byte Arrays in JRuby Jabari Z. 7
locked How to get stamped date and time on photo? Chirag P. 0
locked Accessing from Java a variable fom the JRuby script top-level environment Ronald F. 0
locked ScriptingContainer, Ruby Runtime and Variable Map Ronald F. 0
locked [ANN] "primes-utils" rubygem Jabari Z. 7
locked How to find my locally installed Gems in my jar (SOLVED) Ronald F. 0
locked Catenating two Java Strings in Ruby (SOLVED) Ronald F. 0
locked Ruby program runs well when executing in file system, keeps silent when run from jar file Ronald F. 1
locked Does JRuby work with IBM websphere? Any experiences? Ronald F. 0
locked Can't execute method of Java object from Ruby Ronald F. 12
locked Working with java 8 streams in JRuby Cris S. 5
locked Instantiating and using a JRuby object from Java Ronald F. 8
locked 9.0.3.0 file load error Jabari Z. 0
locked MDArray: Float becomes Double James J. 2
locked sidekiq and jruby Ken E. 0
locked JRuby 9.0.0.0.rc1 Released Thomas E Enebo 2
locked ANN: jruby_art-0.6.0.gem Martin P. 0
locked ANN: jruby_art-0.4.2.gem Martin P. 0
locked Caused by: java.lang.NoSuchMethodError: org.jruby.internal.runtime.GlobalVariables.define( David V. 0
locked [ANN] Ruby-Processing-2.6.14 Martin P. 0
locked Obfuscating rails code with jruby Matt R. 0
locked Loading jRuby-generated .class files in 9.0.0.0.rc1 Kyle K. 0
locked OpenSSS load bug still ? unknown 4
locked Rufus-Scheduler running on each instance Kengsreng T. 0
locked JRuby 1.7.20.1 Released Thomas E Enebo 0
locked Locking a table not working? Nichole S. 0
locked java interoperation; lambda to callbacks? Peter Lauck 2
locked JRubyFX taking action when the scene is loaded Rodrigo B. 0
locked Trouble with gems installation in JRuby with RVM Milos D. 6
locked Source Code Encryption Kengsreng T. 12
locked JRubyFX simple EventHandler Rodrigo B. 3
locked DOM manipulation Rodrigo B. 0
locked JRuby 1.7.20 Released! Thomas E Enebo 1
locked Issue: Specifing jruby SSL keystore location Chason Choate 1
locked Desktop JRuby Application Cloudrck T. 8
locked Which Rack web server? John B. 9
locked JRubyFX Rodrigo B. 7
locked Warbler 2.0.0.pre1 Released Joe K. 2
locked ANN: ruby-processing-2.7.0.pre Martin P. 1
locked JRuby 9.0.0.0.pre2 Released! Thomas E Enebo 3
locked java_send with a CharSequence not working Cris S. 2
locked [jrubyconf.eu] [last call] Only 2 days reamining on the CFP! Beginner friendly! Mentorship! Tobias P. 0